Error 597
Posted in 1998
Hi, I reverted the server from 7.30uc3 to 7.23uc4 I got the corruption with one table. If I try to access it or even drop it, I get 597 error ------------------------------------------------------------------------------------------------------------------ 597 : [Internal] Premature End Of Buffer. If this internal error recurs, please note all circumstances, and contact the Informix Technical Support Department. ------------------------------------------------------------------------------------------------------------------ I'm aware of the alert given by Informix but I just gave it a try becuase it's a test database. But I wanted to confirm that the 597 error is caused by the reversion. Can anbody explain it to me ? TIA Abhay Mannur. Informix DBA Fairchild Semiconductor.