Question on Disk errors
Posted in 2012
Has anyone seen these type of disk errors with IDS?? this is a new server
and it would be great to get things set up as best we can from the
beginning.
Any feedback is appreciated :)
We have IDS11.70
Direct IO = 1
The error I'm seeing is
EXT4-fs (dm-13): Unaligned AIO/DIO on inode 34 by oninit; performance will
be poor.
Questions to ask.
1. Can we change informix to avoid this error or problems?
2. If nothing is done will it cause corruption of the database or file
system?
3. Are we better off moving to a different file system like EXT3 or EXT2.
4. Could this be caused by the volume being a LVM should we not use LVM's
and just use non LVM partitions.
5. Can we change how the volume is mounted to avoid this error or problems?