Onar failure
Posted in 2006
Topics: Backup & Restore, Logging & Checkpoints, Versions, Editions & End-of-Life
Hello,
I am running Informix IDS 9.40 HC4, on HP UX 11i, and our customer is
currently switching between Ontape and onbar, for IDS, using Veritas NEtbackup
storage solution.
I have been able to configure the Database and carry out full system level 0
backups with no problems.
I can also instigate a continuous backup of the logical logs and this works
for a period successfully.
However after a successful completion of a logical log, a variable time after
the continuous logging has been started and after a variable number of logical
logs have been backed up successfully, I receive the following error in the
/tmp/bar_act.log file.
2006-04-18 14:40:21 20208 20202 Begin backup logical log 697.
2006-04-18 14:42:34 20208 20202 Completed backup logical log 697 (Storage
Manager copy ID: 1 1145364035).
2006-04-18 14:42:34 20208 20202 ERROR: No response was received from the
database server. Aborting ON-Bar.
2006-04-18 14:42:34 20208 20202 Process 20208 received signal 14; process
exiting with code 130 (0x82).
The Onbar process is killed after this.
Has anyone else seen this behaviour before?
My initial thoughts are that there is some kind of time out on the Storage
device side of things, however I have no visibility of this and have
limited/no knowledge of the Veritas Netbackup system operation.
Veritas Seem unable to give me any solid answers.
My Apologies for poor spell checking. The Title should read OnBar Failure.
You should try incrementing the timeout
in Veritas.
I don't remember the parameter but it is
in bp.conf. This file could be located in
Veritas Netbackup Client File System or
in the home directory of informix.
Regards,
Víctor
JOHN KENNEDY <john.kennedy@logicacmg.com> escribió:
Hello,
I am running Informix IDS 9.40 HC4, on HP UX 11i, and our customer is
currently switching between Ontape and onbar, for IDS, using Veritas NEtbackup
storage solution.
I have been able to configure the Database and carry out full system level 0
backups with no problems.
I can also instigate a continuous backup of the logical logs and this works
for a period successfully.
However after a successful completion of a logical log, a variable time after
the continuous logging has been started and after a variable number of logical
logs have been backed up successfully, I receive the following error in the
/tmp/bar_act.log file.
2006-04-18 14:40:21 20208 20202 Begin backup logical log 697.
2006-04-18 14:42:34 20208 20202 Completed backup logical log 697 (Storage
Manager copy ID: 1 1145364035).
2006-04-18 14:42:34 20208 20202 ERROR: No response was received from the
database server. Aborting ON-Bar.
2006-04-18 14:42:34 20208 20202 Process 20208 received signal 14; process
exiting with code 130 (0x82).
The Onbar process is killed after this.
Has anyone else seen this behaviour before?
My initial thoughts are that there is some kind of time out on the Storage
device side of things, however I have no visibility of this and have
limited/no knowledge of the Veritas Netbackup system operation.
Veritas Seem unable to give me any solid answers.
*******************************************************************************
Forum Note: Use "Reply" to post a response in the discussion forum.
__________________________________________________
Correo Yahoo!
Espacio para todos tus mensajes, antivirus y antispam ¡gratis!
¡Abrí tu cuenta ya! - http://correo.yahoo.com.ar
Hi,
from the error message I think that it is not the connectivity to the
storage manager
that is making trouble. It seems to be the connection to the IDS.
Did you see a (corresponding) message in the IDS message log? Something
like "... backup aborted by client ..." ?
You can set the onconfig file parameter BAR_RETRY to some value greater
than 1 (i.e. 2 or 3). Then onbar will not abort the backup attempt
immediately,
but will try again. This at least is the first thing I would try.
Regards,
Martin
--
Martin Fuerderer
IBM Informix Development Munich, Germany
Information Management
ids-bounces@iiug.org wrote on 18.04.2006 15:11:25:
>
> Hello,
>
> I am running Informix IDS 9.40 HC4, on HP UX 11i, and our customer is
> currently switching between Ontape and onbar, for IDS, using Veritas
NEtbackup
> storage solution.
>
> I have been able to configure the Database and carry out full system
level 0
> backups with no problems.
>
> I can also instigate a continuous backup of the logical logs and this
works
> for a period successfully.
>
> However after a successful completion of a logical log, a variable time
after
> the continuous logging has been started and after a variable number of
logical
> logs have been backed up successfully, I receive the following error in
the
> /tmp/bar_act.log file.
>
> 2006-04-18 14:40:21 20208 20202 Begin backup logical log 697.
> 2006-04-18 14:42:34 20208 20202 Completed backup logical log 697
(Storage
> Manager copy ID: 1 1145364035).
> 2006-04-18 14:42:34 20208 20202 ERROR: No response was received from the
> database server. Aborting ON-Bar.
> 2006-04-18 14:42:34 20208 20202 Process 20208 received signal 14;
process
> exiting with code 130 (0x82).
>
> The Onbar process is killed after this.
>
> Has anyone else seen this behaviour before?
>
> My initial thoughts are that there is some kind of time out on the
Storage
> device side of things, however I have no visibility of this and have
> limited/no knowledge of the Veritas Netbackup system operation.
>
> Veritas Seem unable to give me any solid answers.
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>