unable to connect to DB server
Posted in 1999
Topics: General Discussion
Hi all,
I am a beginner in the Informix field.
I hope you would be able to help me out.
The problem I'm facing is that I'm not able to connect to the database
server. The message I receive is
"Attempt to connect to database server (????) failed."
When I do "onstat -" it says
*** WARNING: INFORMIX-OnLine server is no longer running. ***
INFORMIX-OnLine Version 7.22.UC2 -- On-Line -- Up 23:26:38 -- 17808
Kbytes
*** WARNING: INFORMIX-OnLine server is no longer running. ***
I'm using the above written version.
Even I'm unable to do "onmonitor" for changing the mode.
Please help me.
Anil Khanna
If opportunity doesn't knock, build a door.
$B$3$N5-;v$O(B autoFollow(960226)$B$K$h$k<+F0Ej9F$G$9!#2<5-$KH=Dj7k2L$r<($7$^$9!#(B
o From: $B$N%"%I%l%9$N%I%a%$%sL>(B ....... $BB?J,(B $B!{(B
o Reply-To: $B$N%"%I%l%9$N%I%a%$%sL>(B ... $BB?J,(B $B!{(B
o Message-ID: $B$N(BID$BJ8;zNs(B ............. $BB?J,(B $B!{(B
o Date: $B$N%?%$%`%>!<%s(B ............... $BB?J,(B $B!{(B
o Newsgroups: $B$N%/%m%9%]%9%H(B ......... $BB?J,(B $B!{(B
o $B%X%C%@$N4A;z%3!<%I(B ................. $BB?J,(B $B!{(B
o $BK\\J8$N4A;z%3!<%I(B.................... $BB?J,(B $B!{(B
In article <79u3j5$3gf$1@news.xmission.com>
anilk@india.infogain.com writes:
|Path: u-ryukyu.ac.jp!ie.u-ryukyu.ac.jp!hakata!news-sv.sinet!news.ecl.ntt.co.jp!eclnews!nd-tk002.ocn.ad.jp!nntp-egw.ocn.ad.jp!nd-tk001.ocn.ad.jp!spnet.ne.jp!nf2.spnet.ne.jp!gcd.forus.or.jp!news.daionet.gr.jp!news.hbl.or.jp!news.omp.ne.jp!news.ctc.ne.jp!news.idc.ad.jp!spamkiller2.cwix.com!newsfeed.cwix.com!128.32.206.55!newsfeed.berkeley.edu!xmission!nnrp.xmission!not-for-mail
|From: Anil Khanna <anilk@india.infogain.com>
|Newsgroups: comp.databases.informix
|Subject: unable to connect to DB server
|Date: Thu, 11 Feb 1999 13:24:20 +0530
|Organization: Mailing List Gateway
|Lines: 25
|Message-ID: <79u3j5$3gf$1@news.xmission.com>
|Reply-To: Anil Khanna <anilk@india.infogain.com>
|NNTP-Posting-Host: www.iiug.org
|X-Trace: news.xmission.com 918720933 3599 206.175.175.254 (11 Feb 1999 08:15:33 GMT)
|X-Complaints-To: abuse@xmission.com
|NNTP-Posting-Date: 11 Feb 1999 08:15:33 GMT
|X-List-Gateway: informix-list
|Xref: u-ryukyu.ac.jp comp.databases.informix:65245
|
|
|Hi all,
| I am a beginner in the Informix field.
|I hope you would be able to help me out.
|The problem I'm facing is that I'm not able to connect to the database
|server. The message I receive is
|"Attempt to connect to database server (????) failed."
|When I do "onstat -" it says
|
|*** WARNING: INFORMIX-OnLine server is no longer running. ***
|
|
|INFORMIX-OnLine Version 7.22.UC2 -- On-Line -- Up 23:26:38 -- 17808
|Kbytes
|
|*** WARNING: INFORMIX-OnLine server is no longer running. ***
|
|I'm using the above written version.
|Even I'm unable to do "onmonitor" for changing the mode.
|Please help me.
|
|Anil Khanna
|
|If opportunity doesn't knock, build a door.
|