"Unknown error message number "16118"
Posted in 1999
Topics: Installation, Setup & Upgrades, Platform-Specific Issues
> >I encountered a serious problem when I trying to bcheck the database. >The error message is "Unknown error message number "16118". I searched high & low on the net for a solution so when I found it I thought I'd post the answer for the other poor souls with the same error.The answer lies in the order in which software is installed on our Solaris 2.5.1 server. This error occured when we installed Informix SE before Informix SQL. It is imperative to install the SQL component first or bcheck will fail -----------== Posted via Deja News, The Discussion Network ==---------- http://www.dejanews.com/ Search, Read, Discuss, or Start Your Own
tlleblanc@nbtel.nb.ca wrote: > > > > >I encountered a serious problem when I trying to bcheck the database. > >The error message is "Unknown error message number "16118". I searched high & > > low on the net for a solution so when I found it I thought I'd post the > answer for the other poor souls with the same error.The answer lies in the > order in which software is installed on our Solaris 2.5.1 server. This error > occured when we installed Informix SE before Informix SQL. It is imperative > to install the SQL component first or bcheck will fail Correct. This is known in the Informix community as the "Rule of TEN". Install Tools then Engines then Network products (I-Net/I-Star). Recognizing that older products (ie lower version numbers) must be installed before newer ones. This avoids all kinds of weird and annoying problems that are so hard to track down that for a while, until users began to become annoyed at that also, tech support almost always asked for the order of installation of your products if they did not immediately recognize the problem. Art S. Kagel