Re: Fail Level-0 backup with onbar
Posted in 2005
Hi,
in order to find out more about the cause (and hance how to fix this)
you can set parameter BAR_DEBUG in your onconfig file to a value
like 4 or 5. Also set BAR_DEBUG_LOG parameter to a file path
name. This is where the information will be written to.
Regards,
Martin
--
Martin Fuerderer
IBM Informix Development Munich, Germany
Information Management
owner-informix-list@iiug.org wrote on 08.05.2005 10:50:16:
> after run onbar -b -L 0, in bar_act.log have message:
>
> 2005-05-08 12:46:27 397332 114888 /informix/bin/onbar_d -b -L 0
> 2005-05-08 12:46:27 397332 114888 Storage space informix does not
> exist.
> 2005-05-08 12:46:27 397332 114888 There are no storage
> spaces/logical logs to backup/restore.
> 2005-05-08 12:46:27 397332 114888 /informix/bin/onbar_d complete,
> returning 147 (0x93)
>
> desription of error code 147 :
>
> >147 ON-Bar was unable to discover any storage spaces or logical logs
> to back up or restore.
> >For example, if you specify a point-in-time restore but use a
> datetime value from before the
> >first storage-space backup, ON-Bar cannot build a list of storage
> spaces to restore.
> >Verify that the database server and the storage spaces are in the
> correct state for the backup
> >or restore request. Contact Informix Technical Support.
>
> but all storage space in the correct state!
>
> What can I do for start Level-0 with onbar ?
sending to informix-list