Re: ontape -s to disk
Posted in 2004
wcottishpoet — — source: Usenet: comp.databases.informix
Guys,
I don't want to spoil the party here, but how do you all identify if
the backup succeeded, or if Informix sent a message "please insert the
next tape and press return".
this will occur if you archive exceeds the size of your TAPEDEV as
defined.
this is why IBM informix general don't support archives taken using
ontape and a script as there is little if any error handling done so
some months - and archive after archive - later your restore fails with
a message "Please insert the second tape" and you don't have one.
oh and ....
"I rather use onbar with ISM, but no $$$"
both onbar and ISM are included with the 7 and 9 servers so I'm not
sure you need $$$s.