Posted in 1998
Chad McKinney wrote:
> When I try to iniailize the shared memory I get an error "oninit: Critical
> error initializing shared memory" I checked the log and it says the base
> memory address is 0x80080000 and should be 0x80400000 when I change it it
> reverses. this is on a SCO open server 5. nay ideas.
Yes, this is almost always caused by having SHMMAX (or maybe MAXMEM) too
small. It's not really complaining about SHMBASE, it's really complaining
that it can't allocate a large enough shared memory segment.
June
--
june_t@hotmail.com
Grounded in Palo Alto, living on Oreo's
We use strictly necessary cookies to make this site work. With your consent we’d also use optional cookies for analytics and marketing. You can accept all, reject all, or choose. Read our Cookie Policy.