Re: Re: onbar -b -L 0
Posted in 2009
Topics: Backup & Restore
Hi All,
I encountered the same error... The backup intitiated using "onbar" through
veritas is not working... it stopped when the "onbar_d -b -L 0" is initiated.
But it is working when the backup is initiated manually by informix using the
same script being called by the Veritas user.
Kindly help.
Thanks,
Hi,
so I guess that means that your Veritas environment
does not start the onbar backup as user informix, no?
(You could edit the onbar shell script to add some
"debug" output to some "debug output file" to verify
this theory. The command to use would be "id -a",
I think.)
Only users "informix" or "root" or members of the
group "bargroup" can run onbar successfully.
If you want to run onbar as a user other than
"informix" or "root", then you have to create the
UNIX group "bargroup" and add the respective
users to it.
All this should be well documented in the
"Backup and Restore Guide" manual.
Regards, Martin
--
Martin Fuerderer
IBM Informix Development Munich, Germany
Information Management
IBM Deutschland Research & Development GmbH
Chairman of the Supervisory Board: Martin Jetter
Board of Management: Erich Baier
Corporate Seat: Boeblingen, Germany
Reg.-Gericht: Amtsgericht Stuttgart, HRB 243294
ids-bounces@iiug.org wrote on 09/18/2009 10:12:11 AM:
>
> Hi All,
>
> I encountered the same error... The backup intitiated using "onbar"
through
> veritas is not working... it stopped when the "onbar_d -b -L 0" is
> initiated.
> But it is working when the backup is initiated manually by
> informix using the
> same script being called by the Veritas user.
>
> Kindly help.
>
> Thanks,
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>