Installing 7.3 on NT
Posted in 1998
Mel Haynes — — source: Informix-list mailing list archive (1991-1998)
Group, I am attempting to install Informix Dynamic Server on NT 4 with no success at all. Everytime I install the server, I get a messagebox indicating that it cant start service NSRD and when I try to start the service, I get an error message indicating that the dependancy service or group failed to start. Can anyone give me a clue as to what is going on here? I have installed and uninstalled many times with the same results. Just to give you some background on what I did to prepare the install, I will list the things I did Created a user Informix with admin privlages. Installed on NTFS No mirroring server name is the same as the machine name Thanks for your time Mel Haynes Jr mhaynesjr@pcisys.net