Cluster index fails -- Resolution
Posted in 1999
Russ_Evans@doh.state.fl.us — — source: Informix-list mailing list archive (1991-1998)
Couple of weeks ago I asked for help regarding the failure of clustered indexes. I identified the problem last night as a documented bug in Online 7.24UC4. the defect number is 94075 on the Informix TechInfo site. If a table has a text field that is stored in a blobspace, and any row in that table has an empty (null) text field, then any attempt to create a clustered index or alter an index to cluster fails with a -502 error. there is no corresponding ISAM error reported. This was fixed in 7.24UC6. Just thought I'd pass it along. Russ Evans Division of Information Resource Management The Alexander Building 2020 Capital Circle SE, Room 2407 Tallahassee, FL 32399-1733 (850)413-8490 S/C 293-8490