Backup using onbar is failing
Posted in 2009
Topics: Backup & Restore, Storage & Space Management
Hi All, My backup is failing with these errors.... 2009-09-24 14:22:27 541110 536876 /home/informix/bin/onbar_d -b -L 0 2009-09-24 14:22:27 541110 536876 Working with veritas-netbackup as generic storage manager. 2009-09-24 14:22:28 541110 536876 Begin level 0 backup rootdbs. 2009-09-24 14:22:28 541110 536876 Successfully connected to Storage Manager. 2009-09-24 14:22:28 541110 536876 Process 541110 received signal 15. Process will exit after cleanup. ========== BACKUP ENDED AT Thu Sep 24 14:22:48 MDT 2009 with status 137 =================== exit 137 Any idea why it send signal 15? and exited 137?
On Thu, Sep 24, 2009 at 17:54, JACK PAPA <informix2009@gmail.com> wrote: > > My backup is failing with these errors.... > > 2009-09-24 14:22:27 541110 536876 /home/informix/bin/onbar_d -b -L 0 > 2009-09-24 14:22:27 541110 536876 Working with veritas-netbackup as generic > storage manager. > 2009-09-24 14:22:28 541110 536876 Begin level 0 backup rootdbs. > 2009-09-24 14:22:28 541110 536876 Successfully connected to Storage > Manager. > 2009-09-24 14:22:28 541110 536876 Process 541110 received signal 15. > Process > will exit after cleanup. > ========== BACKUP ENDED AT Thu Sep 24 14:22:48 MDT 2009 with status 137 > =================== exit 137 > > Any idea why it send signal 15? and exited 137? > Signal 15 is also known as SIGTERM - meaning 'terminate'. Presumably, something sent process 541110 a terminate signal because it detected an error. There's no obvious reason for exit 137 except that it is clearly not 0 (nor 1). An exit status of 0 indicates success; an exit status of 1 is 'something went wrong'. There might be some documentation somewhere about whether 137 is just a distinctive error code or whether it means something special and 136 or 138 or ... would mean something else. -- Jonathan Leffler #include <disclaimer.h> Email: jleffler@earthlink.net, jleffler@us.ibm.com Guardian of DBD::Informix v2008.0513 -- http://dbi.perl.org/ "Blessed are we who can laugh at ourselves, for we shall never cease to be amused." NB: Please do not use this email for correspondence. I don't necessarily read it every week, even. Ted Turner <http://www.brainyquote.com/quotes/authors/t/ted_turner.html> - "Sports is like a war without the killing." --000feaf06c79f3c79504745e3831
.... all the stuff in Jonathan's reply.... plus....
Google: netbackup error code 137
One link that pointed to a Symantec response to similar inquiry about
oracle said:
This failure is due to the lack of the proper environment variables.
Possibly the LD_LIBRARY_PATH is not set or not set correctly.
If you have access to netbackup GUI (or ask your netbackup admin), the
netbackup GUI had a nice error code help feature that allowed you to
type in the code # (i.e. 137) and netbackup would tell you what it
meant.
Also the netbackup backup logs for this particular transaction would
likely tell you more information if your netbackup admin would be so
kind as to share it with you.
-----Original Message-----
From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] On Behalf Of
JACK PAPA
Sent: Thursday, September 24, 2009 7:55 PM
To: ids@iiug.org
Subject: Backup using onbar is failing [17175]
Hi All,
My backup is failing with these errors....
2009-09-24 14:22:27 541110 536876 /home/informix/bin/onbar_d -b -L 0
2009-09-24 14:22:27 541110 536876 Working with veritas-netbackup as
generic
storage manager.
2009-09-24 14:22:28 541110 536876 Begin level 0 backup rootdbs.
2009-09-24 14:22:28 541110 536876 Successfully connected to Storage
Manager.
2009-09-24 14:22:28 541110 536876 Process 541110 received signal 15.
Process
will exit after cleanup.
========== BACKUP ENDED AT Thu Sep 24 14:22:48 MDT 2009 with status 137
=================== exit 137
Any idea why it send signal 15? and exited 137?
************************************************************************
*******
Forum Note: Use "Reply" to post a response in the discussion forum.