RE: oninit -v Cannot start server
Posted in 2013
If your OS is HP-UX than, login as root and
1. In file /etc/ privgroup add lines: -g CHOWN
informix MLOCK
2. /sbin/rc1.d/S400set_prvgrp start ( restart )
Good luck!
-----Original Message-----
From: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] On Behalf Of FLIP VAN
WYNGAARDT
Sent: Thursday, November 21, 2013 9:41 AM
To: ids@iiug.org
Subject: oninit -v Cannot start server [31990]
Good Day All,
Hardware : Itanium 2 9000 series
IDS : 11.70.FC7GE
When I try to start IDS I get the following message:
You must be the owner of this server to start it.
: Shared memory: permission denied.
Reading configuration file '/inf11.50/etc/onconfig_trn'...succeeded
WARNING: server initialization failed, or possibly timed out (if -w was used).
Check the message log, online.log, for errors.
Any help will be much appreciated.
Thanks
*******************************************************************************
Forum Note: Use "Reply" to post a response in the discussion forum.
This mail was sent via NITE Mail-SeCure System.
********************************************************************************
****
This footnote confirms that this email message has been scanned by
PineApp Mail-SeCure for the presence of malicious code, vandals & computer
viruses.
********************************************************************************
****