Marco Mechelli pleaded:
%My setup is as follows: an IRIX 6.3 box running Netscape Enterprise Server
%3.5.1 connects via LiveWire (using ESQL/C shared libraries) to a Slackware
%Linux SE Server.
%Everything worked until we had to power off both the machines. After this,
%infact, everytime LiveWire tries to connect to SE it fails with the
%following error:
%-957: Cannot create/access database on NFS mount
Can you access the database from your IRIX box directly, that is, without
going through LiveWire? If so, it sounds like a LiveWire config problem.
If you can't get to the Slackware box from IRIX, though (try telnetting
to the Informix port, for example), then your network is hosed somehow.
%Anyway, everything works locally from within the Linux box and, obviously,
%the database is NOT on an NFS mount.
I should hope not. Talk about slowing down database access..
%Thank you for your help!
%Marco Mechelli
Kurt