Locking table sysprocauth bug in SE 7.23UC13 - workarounds?
Posted in 1998
In yet another attempt to sort out the sum over nulls in hash joins bug (81406), tech support sent me SE 7.23UC13 on SCO Unix. This *still* contains a bug I saw a few months ago in a 7.14 patched version. Stored procedure calls fail with complaints about table sysprocauth being locked. It's recorded as bugs 33292 and 41538. I'm being driven crazy by these two: I get sent them in alternation. Has anyone a workaround for the sysprocauth locking problem? I know the workaround for the other one: heaps of nasty procedural code. What really hurts is that my company is expected to pay for this $%&* "service". -- Peter Lancashire Information Systems Specialist, Bayer plc Eastern Way, Bury St Edmunds, Suffolk, IP32 7AH, UK Tel: +44-1635-562258, Fax: +44-1635-562281 --- If all else fails, read the instructions AND the release notes. All opinions are my own and not those of Bayer plc. My Internet plumbing does not allow me to mail and post news together. Sorry. --- Join Infuse, the UK Informix User Group at http://www.infuse.org.uk/