RE: Open Admin Tool - Mach 11 - Cluster Discovery error
Posted in 2007
Thank you, that solved the problem. I -DID- have a Quick Login group (with 3 connections) However, I had not hard-coded the "Password" into the connection info. Once I did this for all servers, the Cluster discovery no longer fails and my Primary/HDR/RSS show up. * Follow-on question - Is the 'Home' Google map supposed to show the status of all known servers? Although it shows the location of all servers in the Group, it only shows the status of the selected connection. Thanks again, Schuyler L. Southwell Software Engineer, Consulting Maricopa County Attorney's Office tel: 602 506 8107 southwel@mcao.maricopa.gov <mailto:southwel@mcao.maricopa.gov> ________________________________ From: informix-list-bounces@iiug.org [mailto:informix-list-bounces@iiug.org] On Behalf Of Erika L Von bargen Sent: Wednesday, September 19, 2007 12:13 PM To: informix-list@iiug.org Subject: Re: Open Admin Tool - Mach 11 - Cluster Discovery error > When trying "Find Clusters" -> "Cluster Discovery", I get the following error : > > [RPC Fault > faultString="HTTP request error" > faultCode="Server.Error.Request" > faultDetail="Error: [IOErrorEvent type="ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2032"]. > URL: services/idsadmin/MACH11Service.php"] This is a currently a known problem/limitation in OpenAdmin Tool's Cluster Discovery. Cluster Discovery searches all connections stored in OpenAdmin Tool's connections database (that is, all connections you see if you go to Admin -> Connection Admin before logging into a server ). So there are two cases when Cluster Discovery will fail and you will see the error above: (1) If you have logged in by providing your server connection details on the main login page, instead of by using quick login with a connection you have added in Connection Admin. - OR - (2) If any of the connections in the Connection Admin cannot connect (e.g. the server is down). The workaround for this is to make sure that your current connection is stored in OpenAdmin Tool's connections database by adding it via OpenAdmin Tool's Connection Admin interface and to make sure that all connections stored there are valid and the servers are up. Regarding support for OpenAdmin Tool, all support will be provided via forums and emails lists. Please use the IIUG Open Admin Tool forum for future support questions or issues regarding the tool (oat@iiug.org). IBM's OpenAdmin Tool developers will be monitoring this forum. -------------------------------------------- Erika Von Bargen Software Engineer IBM Information Management ----- Forwarded by Jerry Keesee/Lenexa/IBM on 09/19/2007 02:07 AM -----