AF Bug# 101522
Posted in 1999
This message is in MIME format. Since your mail reader does not understand
this format, some or all of this message may not be legible.
------ =_NextPart_001_01BEA7B4.CB3B4A34
Content-Type: text/plain
The following errors are ocurring in my Informix log file (for a month):
23:42:13 Assert Failed: Page Check Error in next_scan:bad data page
23:42:13 Who: Session(2663, informix@ibms70, 78694, 1074156360)
Thread(56990, xchg_2.0, 40058494, 10)
23:42:13 Results: Possible inconsistencies in 'v001:"xcal".a_usrtbl'
23:42:13 Action: Run 'oncheck -cD 5243537'
23:42:13 See Also: /Medic/db/ifx1/tmp/af.de9e7ba5
23:42:13 Assert Failed: WARNING! Buffer manager internal error
23:42:13 Who: Session(2663, informix@ibms70, 78694, 1074156360)
Thread(56990, xchg_2.0, 40058494, 10)
23:42:13 Results:
23:42:13 Action: Internally corrected
23:42:13 See Also: /Medic/db/ifx1/tmp/af.de9e7ba5
23:44:02 Checkpoint Completed: duration was 0 seconds.
This error happens most often after the nightly archive completes. I have
run onchecks (-cD on table, -cI on table, -cc and -cr) with no errors.
Informix says that this is Bug# 101522, which is fixed in the 7.31.UC2
release. 'This problem may be the result of an inplace alter table that
needs to be resolved' is their contention.
We have IDS 7.23.UC11X3 on AIX 4.3. Upgrading IDS is dependent upon the
application's upgrade.
What are the implications of this error on data, data integrity and
backup/restore?
TIA,
Uday Marichamy
------ =_NextPart_001_01BEA7B4.CB3B4A34
Content-Type: text/html
Content-Transfer-Encoding: quoted-printable
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; =
charset=3DUS-ASCII">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version =
5.0.1460.9">
<TITLE>AF Bug# 101522</TITLE>
</HEAD>
<BODY>
<P><FONT SIZE=3D2>The following errors are ocurring in my Informix log =
file (for a month):</FONT>
</P>
<P><FONT SIZE=3D2>23:42:13 Assert Failed: Page Check Error in =
next_scan:bad data page</FONT>
<BR><FONT SIZE=3D2>23:42:13 Who: Session(2663, =
informix@ibms70, 78694, 1074156360)</FONT>
<BR><FONT =
SIZE=3D2> &nb=
sp; Thread(56990, xchg_2.0, 40058494, =
10)</FONT>
<BR><FONT SIZE=3D2>23:42:13 Results: Possible =
inconsistencies in 'v001:"xcal".a_usrtbl'</FONT>
<BR><FONT SIZE=3D2>23:42:13 Action: Run 'oncheck -cD =
5243537'</FONT>
<BR><FONT SIZE=3D2>23:42:13 See Also: =
/Medic/db/ifx1/tmp/af.de9e7ba5</FONT>
<BR><FONT SIZE=3D2>23:42:13 Assert Failed: WARNING! Buffer =
manager internal error</FONT>
<BR><FONT SIZE=3D2>23:42:13 Who: Session(2663, =
informix@ibms70, 78694, 1074156360)</FONT>
<BR><FONT =
SIZE=3D2> &nb=
sp; Thread(56990, xchg_2.0, 40058494, =
10)</FONT>
<BR><FONT SIZE=3D2>23:42:13 Results:</FONT>
<BR><FONT SIZE=3D2>23:42:13 Action: Internally =
corrected</FONT>
<BR><FONT SIZE=3D2>23:42:13 See Also: =
/Medic/db/ifx1/tmp/af.de9e7ba5</FONT>
<BR><FONT SIZE=3D2>23:44:02 Checkpoint Completed: duration =
was 0 seconds.</FONT>
</P>
<P><FONT SIZE=3D2>This error happens most often after the nightly =
archive completes. I have run onchecks (-cD on table, -cI on table, -cc =
and -cr) with no errors.</FONT></P>
<P><FONT SIZE=3D2>Informix says that this is Bug# 101522, which is =
fixed in the 7.31.UC2 release. 'This problem may be the result of an =
inplace alter table that needs to be resolved' is their =
contention.</FONT></P>
<P><FONT SIZE=3D2>We have IDS 7.23.UC11X3 on AIX 4.3. Upgrading IDS is =
dependent upon the application's upgrade.</FONT>
</P>
<P><FONT SIZE=3D2>What are the implications of this error on data, data =
integrity and backup/restore?</FONT>
</P>
<P><FONT SIZE=3D2>TIA,</FONT>
</P>
<P><FONT SIZE=3D2>Uday Marichamy</FONT>
</P>
</BODY>
</HTML>
------ =_NextPart_001_01BEA7B4.CB3B4A34--