Re: dbschema and informix.sysseclabelcomponents [SOLVED]
Posted in 2008
Topics: Installation, Setup & Upgrades, Error Codes & Troubleshooting, Platform-Specific Issues
On Monday 17 November 2008 08:20, Scott Newton wrote:
> One of our databases we have installed on Informix 10TC8 on Windows. From
> our Solaris development when we try to do a dbschema we get the following
> error:
>
> -206 - The specified table (informix.sysseclabelcomponents) is not in the
> database.
> -111 - ISAM error: no record found.
>
> This doesn't happen for any other of our databases, whether local or
> remote. I've tried google but have been unable to find any solution to this
> particular issue. I was wondering if anyone on this list had seen this
> issue and knew how to fix it.
Thanks to Art the problem is now fixed. You can't use the Informix 11 dbschema
against an Informix 10 database - either use myschema or the correct version
of dbschema.
Thanks
--
Regards
Scott Newton | R&D Solution Specialist | Integral Technology Group Ltd
95 Ascot Ave, Greenlane | PO Box 302313, North Harbour, North Shore City 0751
DDI 09 302 3788 | Fax 09 477 0478 | www.integralgroup.co.nz
This correspondence is confidential, is intended for the named recipient(s)
only, and may contain information that is confidential or subject to legal
professional privilege. If you are not the intended recipient you must not
use, disclose, distribute, copy or retain it. If you have received it in
error please immediately notify me by return email and delete the emails.
Thank you.
Scott Newton wrote:
> On Monday 17 November 2008 08:20, Scott Newton wrote:
>> One of our databases we have installed on Informix 10TC8 on Windows. From
>> our Solaris development when we try to do a dbschema we get the following
>> error:
>>
>> -206 - The specified table (informix.sysseclabelcomponents) is not in the
>> database.
>> -111 - ISAM error: no record found.
>>
>> This doesn't happen for any other of our databases, whether local or
>> remote. I've tried google but have been unable to find any solution to this
>> particular issue. I was wondering if anyone on this list had seen this
>> issue and knew how to fix it.
>
> Thanks to Art the problem is now fixed. You can't use the Informix 11 dbschema
> against an Informix 10 database - either use myschema or the correct version
> of dbschema.
>
> Thanks
>
And I should not have answered the previous post without reading this one ;)
Regards.
--
Fernando Nunes
Portugal
http://informix-technology.blogspot.com
My email works... but I don't check it frequently...