Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
Hello,
I had an informix database in the unix server. The server has been
restarted and now I can't start the database.
I execute 'oninit' and only can started the default database but not
the database that I created.I haven't errors.
The configuration of INFORMIXDIR, INFROMIXSERVER, sqlhosts and
onconfig is correct.
What can I do?
Regards,
Your privacy choices
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.