RE: Blade registration
Posted in 2006
Greetings,
Problem solved - but I don't know how. Tech. Support had me run many
tests to try to determine the source of the problem - including
re-installing IDS - None of them worked. This morning they had me
check my /tmp directory and verify I had 777 permissions and that there
was sufficient space; everything checked out. As the next step, they
had me delete the ./blademgr directory under /tmp; I then attempted to
register the datablade - the registration was successful.
After the registration, I made two observations:
1. Deleting the ./blademgr directory under /tmp was one of the first
things I did after I encountered the registration error;
2. After the datablade was registered, I still encountered the error:
blademgr>list un_sde64
blademgr: ERROR: Could not create log of database prepare.
The PMR has been closed, but I am going to continue searching for an
answer about why I had inconsistent results registering the datablade.
Thanks again to everyone who provided suggestions.
Mike
> -----Original Message-----
> From: informix-list-bounces@iiug.org
> [mailto:informix-list-bounces@iiug.org] On Behalf Of Mike Badar
> Sent: Thursday, March 23, 2006 8:24 AM
> To: datablade-list@iiug.org; informix-list@iiug.org
> Subject: RE: Blade registration
>
> Update:
>
> I talked to IBM yesterday and we attempted to register the datablade
> manually; same problem. Based on the failed manual
> registration, it was
> concluded the source of the problem was probably a partially installed
> datablade as a result of a corrupted installation. There were two
> options at this point:
>
> 1. Re-initialize the engine (easiest);
> 2. Manually delete and re-create all of the tables involved with the
> blade registration (more time consuming).
>
> I opted for option 1. After re-creating the instance, I was unable to
> register the blade.
>
> Tech. Support is now building a new instance on a Solaris box in an
> attempt to isolate the problem.
>
> Mike
>
> > -----Original Message-----
> > From: informix-list-bounces@iiug.org
> > [mailto:informix-list-bounces@iiug.org] On Behalf Of Mike Badar
> > Sent: Friday, March 10, 2006 3:33 PM
> > To: datablade-list@iiug.org; informix-list@iiug.org
> > Subject: Blade registration
> >
> > Greetings,
> >
> > I have the following environment:
> >
> > OS: Solaris 9
> > IDS: 9.40.FC3
> > Datablade: spatial.8.20.FC2
> >
> > The engine is online and a database has been created; two sb
> > spaces have
> > also been created for metadata and default storage; large
> > chunk mode has
> > been enabled.
> >
> > When I attempt to register the datablade, I get the following error:
> >
> > monkeypain>register spatial.8.20.FC1 un_sde64
> > Register module spatial.8.20.FC1 into database un_sde64? [Y/n]y
> > 14:20:13 Loading Module <$INFORMIXDIR/extend/ifxmngr/ifxmngr.bld>
> > 14:20:13 The C Language Module
> > </am1/software/informix_9.40.FC3/extend/ifxmngr/ifxmngr.bld> loaded
> > 14:20:15 Loading Module <SPLNULL>
> > 14:20:15 Unloading Module <SPLNULL>> > blademgr: ERROR: Could not create log of database prepare.
> > blademgr: ERROR: Couldn't 'prep' database.
> > monkeypain>show logs
> > There are no log files on this client.
> > monkeypain>
> >
> > I checked google, but nothing specific turned up.
> >
> > Any ideas?
> >
> > Mike Badar
> > ESRI-Denver
> > 1 International Court
> > Broomfield, CO 80021-3200
> > 303-449-7779
> > mbadar@esri.com
> > www.esri.com
> > _______________________________________________
> > Informix-list mailing list
> > Informix-list@iiug.org
> > http://www.iiug.org/mailman/listinfo/informix-list
> >
> >
> _______________________________________________
> Informix-list mailing list
> Informix-list@iiug.org
> http://www.iiug.org/mailman/listinfo/informix-list
>
>