Hi!
I installed Informix Online 7.2,and set INFORMIXDIR.
When I login as "informix", I can execute my
program,esql,dbaccess...,everything is ok.
If I login as other users(also set "PATH=/u/informix/bin;export
PATH"),when I execute "dbaccess",it says
"-23101 Unable to load locale categories." I use "finderr 23101"
to find what's wrong,it says "The environment variable to specify the
locale category has a wrong value. Check the value of the corresponding
environment variable, CLIENT_LOCALE or DB_LOCALE."
Who can tell me I should set CLIENT_LOCALE or DB_LOCALE to what?
Thanks in advance.
Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.
↪ replying to carina@371.net
Hello,
since You did't write, which OS You are using, just a few hints:
Is INFORMIXDIR set correctly for the users, who get the error message ?
If it is, check the settings of the LOCALE-variables for the well running
user,
(on UNIX echo CLIENT_LOCALE etc, on Windows have look using setnet32)
and set the variables for Your other users the same way.
Wolfgang
<carina@371.net> schrieb in im Newsbeitrag: 7kpfak$q1a$1@nnrp1.deja.com...
> Hi!
>
> I installed Informix Online 7.2,and set INFORMIXDIR.
> When I login as "informix", I can execute my
> program,esql,dbaccess...,everything is ok.
>
> If I login as other users(also set "PATH=/u/informix/bin;export
> PATH"),when I execute "dbaccess",it says
> "-23101 Unable to load locale categories." I use "finderr 23101"
> to find what's wrong,it says "The environment variable to specify the
> locale category has a wrong value. Check the value of the corresponding
> environment variable, CLIENT_LOCALE or DB_LOCALE."
>
> Who can tell me I should set CLIENT_LOCALE or DB_LOCALE to what?
>
> Thanks in advance.
>
>
> Sent via Deja.com http://www.deja.com/
> Share what you know. Learn what you don't.