Repost: ONBAR restore from disk - Objects not found
Posted in 2003
Topics: Backup & Restore, Storage & Space Management, Versions, Editions & End-of-Life
My apologies for the reposting of this question. No-one was able to offer any input, and I am trying again out of desperation. ------- We are trying to perform an imported restore from a backup to disk (instead of tape, for speed purposes) We are trying this with two Informix instances. We were succesfull with both instances with a restore from tape. We were successful with one instance (small, only 32 GB) from filesystem. The other instance (375GB) fails with messages like: XBSA Error (BSAQueryObject): Backup object does not exist in Storage Manager. WARNING: ON-Bar was unable to get backup record of lllaw001_dbs from storage manager. However, not all dbspaces fail, only about 1/4 of them. Rootdbs restores just fine. Does anybody know why this behavior might occur??? HPUX 11.11 IDS 7.31.UD3 - 32bit Legato Networker Server ver 6.1.1 Legato Networker Client (target) - 6.1.1 Legato Informix Knowledge Module (target) 2.0 - 32bit Legato Networker Client (source) - 5.5.1 Legato Informix Knowledge Module (source) 1.1 - 32bit Any help would be much appreciated. Brandt Edwin Yankee Candle Company
Sorry, I don't have a good idea of this because I never used disks as backup media. I will try.. the error seems that networker server can't find the backup media. Is it possible that all the dbspaces which failed to restore are stored on one backup volume (one disk) and that volume is removed accidentally? What does the /nsr/applogs/xbsa.messages file saying? What does the networker server's deamon.log saying? Brandt Edwin wrote: > My apologies for the reposting of this question. > No-one was able to offer any input, and I am trying again out of > desperation. > > ------- > > We are trying to perform an imported restore from a backup to disk > (instead of tape, for speed purposes) > > We are trying this with two Informix instances. We were succesfull > with both instances with a restore from tape. > > We were successful with one instance (small, only 32 GB) from > filesystem. The other instance (375GB) fails with messages like: > XBSA Error (BSAQueryObject): Backup object does not exist in > Storage Manager. > WARNING: ON-Bar was unable to get backup record of lllaw001_dbs > from storage manager. > > However, not all dbspaces fail, only about 1/4 of them. Rootdbs > restores just fine. > > Does anybody know why this behavior might occur??? > > HPUX 11.11 > IDS 7.31.UD3 - 32bit > Legato Networker Server ver 6.1.1 > Legato Networker Client (target) - 6.1.1 > Legato Informix Knowledge Module (target) 2.0 - 32bit > Legato Networker Client (source) - 5.5.1 > Legato Informix Knowledge Module (source) 1.1 - 32bit > > Any help would be much appreciated. > > Brandt Edwin > Yankee Candle Company