Re: Ontape restore to different machine
Posted in 1998
Keith Moffatt wrote in message ... [...] >1. It will fail because it will try to open a link that doesn't exist on >this box (/dev/online_dbs2 would probably be the first one that would be >hit) > >> You also have a problem here in that you have configured real raw devices as the dbspaces. Informix recommends the following in the OnLine Admin Guide (page 15-7 in my version), and I quote: "Creating Links to Each Raw Device Create a link between the character-special device name and another filename with the UNIX link command, usually ln. The link enables you to replace quickly the disk where the chunk is located. The convenience becomes important if you need to restore your OnLine data. The restore process requires all chunks that were accessible at the time of the last dbspace backup to be accessible when you perform the restore. The link means that you can replace a failed device with another device and link the new device pathname to the same filename that you previously created for the failed device. You do not need to wait for the original device to be repaired." - (C) Informix Software Inc. James Richardson