DataBlade Manager
Posted in 2006
Topics: Installation, Setup & Upgrades, Security, Permissions & Auditing, Platform-Specific Issues
Type blademgr, it should be installed by default Paul Watson Tel: +44 1414161772 Mob: +44 7818003457 GO FURTHER with DB2 GET THERE FASTER with Informix. Attend the IDUG 2006 European Conference. Vienna, Austria. 2-6 October 2006 Visit http://www.iiug.org/conf for more information. > -----Original Message----- > From: tomcaml@yahoo.com [mailto:tomcaml@yahoo.com] > Posted At: 15 May 2006 15:31 > Posted To: comp.databases.informix > Conversation: DataBlade Manager > Subject: DataBlade Manager > > > hello all, > > > how does one "install" Blade Manager? > > HP-UX 11i > IDS v10 > > we have a developer who wants to use the datablade API to generate > auditing events from transactions..........Thanks > > Tom >
hello all, how does one "install" Blade Manager? HP-UX 11i IDS v10 we have a developer who wants to use the datablade API to generate auditing events from transactions..........Thanks Tom
ah - thanks - i am seeing that now - we created an sbspace after getting this error : blademgr: ERROR: DataBlade spatial.8.20.FC2 could not be registered in database test_data. select SE_TestSbspace("SBSPACENAME") from informix.systables where tabname='systables'; You must define a SBSPACENAME sbspace before you can register the Spatial DataBlade however, we still get this error: routine ( se_testsbspace) cannot be resolved - ? thanks again
Have you created a smartblob ? Does it have the correct logging? It might need to be defined as the default in onconfig Cheers Paul Paul Watson Tel: +44 1414161772 Mob: +44 7818003457 GO FURTHER with DB2 GET THERE FASTER with Informix. Attend the IDUG 2006 European Conference. Vienna, Austria. 2-6 October 2006 Visit http://www.iiug.org/conf for more information. > -----Original Message----- > From: tomcaml@yahoo.com [mailto:tomcaml@yahoo.com] > Posted At: 15 May 2006 17:14 > Posted To: comp.databases.informix > Conversation: DataBlade Manager > Subject: Re: DataBlade Manager > > > ah - thanks - i am seeing that now - we created an sbspace after > getting this error : > > blademgr: ERROR: DataBlade spatial.8.20.FC2 could not be registered in > database test_data. > > select SE_TestSbspace("SBSPACENAME") from informix.systables where > tabname='systables'; > > You must define a SBSPACENAME sbspace before you can register the > Spatial DataBlade > > however, we still get this error: > routine ( se_testsbspace) cannot be resolved - ? > > thanks again >