dbexport on SCO fails! (horribly)
Posted in 1999
Hi All,
We are trying to copy one of our databases from a SCO system to a Linux
system. Because of the ISAM incompatibility we cannot just copy the
files, we have to do a dbexport on the SCO box and a dbimport on the
Linux box.
The problem is that both dbexport and dbschema fail on the SCO machine
(Informix SE 7.2* <- we tried several versions in the .2 range). Both
programmes complain about indentical values in a table that should only
have unique entries. It concerns a very small table (only four entries),
we checked this table and there were _NO_ duplicate entries. We think
the problem might be that one of our users "manually" modified this
table using an ODBC connection from M$-Access (I hate ODBC). But still
the table and the entries in it appear fine.. (bcheck found no errors)
Is this a known bug in dbexport for SCO? Is there a patched-up version?
Many thanks in advance,
Sven Eric, the Netherlands