Re: Informix DBA Problem
Posted in 1994
This seems to be a recurring problem. Different network protocols - same problem. Maybe we should all quote error 932 in the title. As to the cause - it always seems to be different solutions that are suggested. I still haven't resolved mine. In my case I have a working FTP TCP/IP system on one PC. I can communciate fine. On the other PC I get 932 errors. Same FTP package, same INFORMIX package, same Windows and DOS. Only difference is that I have EXCEL on the one that doesn't work. Interesting ? > Hi, > > I've installed Informix DBA on a PC running DOS 6, Windows 3.1, > and LAN Workplace with a WINSOCK.DLL dated February of 1994. > Each time I try to run this program, it returns the following > error: > > SQL (-932) : Error on network connection. > getservbyname (WSANO_DATA) system called failed. > > I've called tech support and their response was that tcp/ip > services file wasn't configured correctly. So I added the > port number 1025 which I use on the UNIX box to that file. > However, this didn't solve the problem. I'm afraid that > Informix tech support doesn't know enough about network > connections to help me. Does anyone here know what may be > the problem? > > I can ping the UNIX box from the PC and open a remote session. > > Please help, > Thanks in advance, > Naomi > > -- > Please reply to: nmm@vnet.ibm.com > > (Note naomi@cyst.glta.ibm.com does not exist)