Error during installation of IDS 10.0 on Linux
Posted in 2005
Topics: Installation, Setup & Upgrades, Platform-Specific Issues, Versions, Editions & End-of-Life
I am stuck with the installation of an IDS 10.00 (trial ver) on RHEL 3 on an Intel P4 platform. After installing the product, when i try to initialize the parameters for the first time through onmonitor, it throws me a message "error writing to network" and comes out without success. Can anyone help me to identify the cause?
Hi It is bug 172282 logged about month ago. Bug: 172282 ONMONITOR RETURNS 'ERROR IN NETWORK' WHEN TRYING TO INITIALIZE THE SERVER FOR THE FIRST TIME Here is quote from support: "The onmonitor utility has a reduced fix schedule due to the fact the more and more people now use the command line instead." HTH Best regards, Hrvoje
Hi,
in all probability the bug will be fixed in upcoming version 10.00.UC3.
As a workaround please use the command 'oninit -iv' to initialize the server
for the first time.
Andreas
On Monday 16 May 2005 22:07, HRVOJE ZOKOVIC wrote:
> Hi
> It is bug 172282 logged about month ago.
>
> Bug: 172282 ONMONITOR RETURNS 'ERROR IN NETWORK' WHEN TRYING TO INITIALIZE
> THE SERVER FOR THE FIRST TIME
>
> Here is quote from support: "The onmonitor utility has a reduced fix
> schedule due to the fact the more and more people now use the command line
> instead."
>
> HTH
> Best regards,
> Hrvoje