HELP!
I insert a row in tables, ON-Line return the error -134.
In 'tbconfig' I have LOCKS = 2000 and in use there is 13 locks.
The ovlock = 78.
--------------------------------------------------------------------
Message Log File: /usr/informix/online.log
15:58:00 Lock table overflow - user id 202, process id 3045
Locks
address wtlist owner lklist type tblsnum rowid size
80409160 0 80401b90 0 HDR+S 1000002 203 0
13 active, 2000 total, 128 hash buckets
ovtbls ovlock ovuser ovbuff usercpu syscpu numckpts flushes
0 78 0 0 161,42 33,82 23 75
--------------------------------------------------------------------
Thanks in advance.
#-------------------------------------------------------------#
# RIZZI HOGAR S.A. - SAN MARTIN 2621 - SANTA FE - ARGENTINA #
# #
# Telefono (42) 56 0000 - Fax (42) 56 0699 #
# #
# Email: xrizzi@arcride.edu.ar #
#-------------------------------------------------------------#