INFORMIX ODBC error , [State=S1000][Error=-406][INTERSOLV][ODBC Informix driver][Informix]Unable
Posted in 1999
Topics: Installation, Setup & Upgrades, Connectivity: ODBC / JDBC / .NET, Internationalization & Character Sets
Error Performing Query '[State=S1000][Error=-406][INTERSOLV][ODBC Informix driver][Informix]Unable to load locale categories I get this error , when i try to run a IDC script , that try's to fetch some records out of a Informix DB. If i lookup the informix-error , it says i don't have memory enough ... I have IIS 3.0 installed on a NT SERVER 4.0 , and have tried OLD 2.11 and NEW 3.11 ODBC drivers . Also with the old ODBC-administrator (2.0 ) and the NEW (3.0) administrator . And strangely the ODBC does work when I use other programs that use ODBC . I think the problem is the 'transator'-setting ... . When i try to select the 'OEM to ANSI' translator of interserv . It says , i don't have memory enough , but i have 64 MB RAM and 64 SWAP, and don't run anything , but IIS . If you had the same problem , or think you could give me some advice , i would be glad if you mail me back ... hoping to hear from you Filip Wtterwulghe Infohos
Run setnet32, make sure your environment is set up correctly. If it is, run regcopy.exe. This program will (quickly) copy your registry settings to the rest of the users. Infohos (infohos@unicall.be) wrote: : Error Performing Query : '[State=S1000][Error=-406][INTERSOLV][ODBC Informix driver][Informix]Unable : to load locale categories : I get this error , when i try to run a IDC script , that try's to fetch : some records out of a Informix DB. : If i lookup the informix-error , it says i don't have memory enough ... : I have IIS 3.0 installed on a NT SERVER 4.0 , and have tried OLD 2.11 and : NEW 3.11 ODBC drivers . Also with the old ODBC-administrator (2.0 ) and the : NEW (3.0) administrator . : And strangely the ODBC does work when I use other programs that use ODBC . : I think the problem is the 'transator'-setting ... . When i try to select : the 'OEM to ANSI' translator of interserv . It says , i don't have memory : enough , but i have 64 MB RAM and 64 SWAP, and don't run anything , but IIS : . : If you had the same problem , or think you could give me some advice , i : would be glad if you mail me back ... : hoping to hear from you : Filip Wtterwulghe : Infohos : -- Rob Wilson rwilson@informix.com