Ontape restore problem
Posted in 1999
Topics: Backup & Restore, Storage & Space Management, Versions, Editions & End-of-Life
When running "ontape -r or -p on server B from a level 0 archive
created on server A, I receive message "Physical restore failed -
function read archive backup failed code 1 errno 0". I am using IDS 7.30
UC5 on an NCR MP-RAS 3.02 platform. The archive restore tape drive on
server B is a remote tape drive from server A, the creating archive
server.
The incident on server B is defined identical to the incident on
server A for the physical layout of the database; (dbspaces, rootdbs,
phylog, temp dbspaces, etc). We are basically putting a point of time
snapshot of our databases on a test machine for programming testing/bug
fixing. This concept worked fine under 7.24, but not under 7.30.
Any suggestions are appreciated!
Dave McNight
Unix/Informix Administrator
Bob Jones University
dmcnight@bju.edu
Dave McNight wrote:
>
> When running "ontape -r or -p on server B from a level 0 archive
> created on server A, I receive message "Physical restore failed -
> function read archive backup failed code 1 errno 0". I am using IDS 7.30
> UC5 on an NCR MP-RAS 3.02 platform. The archive restore tape drive on
> server B is a remote tape drive from server A, the creating archive
> server.
> The incident on server B is defined identical to the incident on
> server A for the physical layout of the database; (dbspaces, rootdbs,
> phylog, temp dbspaces, etc). We are basically putting a point of time
> snapshot of our databases on a test machine for programming testing/bug
> fixing. This concept worked fine under 7.24, but not under 7.30.
> Any suggestions are appreciated!
>
> Dave McNight
> Unix/Informix Administrator
> Bob Jones University
> dmcnight@bju.edu
Problem resolved. Informix Tech Support suggested using a local tape
drive to restore. Apparently using remote tape device with untrusted
users uncovered the problem.