Re: dbimport and size of rootdbs
Posted in 1998
Maybe I've misunderstood what you've done. but it seems to me that the most
likely explanation is that on System A the database resides in a dbspace
other than root and, when you've run the dbimport, you've failed to use
the -d option. Thus the utility has by default tried to load the database
into the root dbspace on System B.
Neil Truby
Londis Holdings
London, UK
Danny Williams wrote in message <35F7A867.25B5@email.address>...
>Hi all!
>
>I have a problem that I believe is to do with extent sizes but I can't
>put my finger on the cause. I hope one of you can advise me:
>
>I have a system with lots of dbspaces, some with multiple chunks. I have
>another system with exactly the same dbspace/chunk configuration.
>
>I took a dbexport of a database on system A (using -ss flag) and then
>dbimported it onto system B. It failed because I ran out of space in the
>rootdbs.
>
>System A has only sysmaster, sysutils and my other database.
>System B has only sysmaster and sysutils.
>
>I am running Informix 7.23 on AIX 4.2.1 (not that I think it matters).
>
>Why is my dbimport using around twice the amount of space in the target
>rootdbs compared to the source rootdbs?
>
>Dan