webdriver.exe not connect! help!
Posted in 1997
I'm IUS beginner. My DB Server is SGI-Irix 6.4 IUS Version : 9.12 UC2 Web Server : MS IIS 3.0 Setnet32 connect ok! iLogin connect ok! webdriver connect not ok.... :-( content-type: text/html content-length: 390 <html> <head> <title> webdriver error message </title></head> <body><h2> HTTP1.0 500 Server Error. </h2> <html> <h1> Error from webdaemon client: </h1> <hr> the client has found an un-recoverrable eror which has caued it to stop processing. no results will be returend. <P> <H3> Error: </h#> unable to connect to webdaemon, check process is running then try againg<P> <html></body></html> web.conf file--------------- ## web.cnf.example ################## ## Copy this example file to your web.cnf, substituting actual values ## for those in angle brackets (<>) below. Do not use variables. ## MI_DATABASE webdb MI_USER informix MI_PASSWORD ok # Variables are not expanded, so you must NOT specify %INFORMIXDIR% or # %INFORMIXSERVER%, instead, you must specify the full OS path. INFORMIXDIR /database/informix INFORMIXSERVER order REMOTE_USER? default # AppPage Table variables MInam? ID MIcol? object MItab? webPages MIval? apb # Debugging variables MI_WEBSHOWEXCEPTIONS on # MI_WEBDRVLOG <drive name>:/<log file directory>/<log file name> # example: MI_WEBDRVLOG c:/tmp/web.log MI_WEBDRVLEVEL 0x0002 # If you are using the CGI Webdriver, include the following: WEB_HOME d:\\inetpub\\wwwroot\\cgi-bin\\webdriver.exe # example: # WEB_HOME /cgi-bin/webdriver.exe # If you are using the ISAPI Webdriver, include the following 2 lines: # MI_WEBCONFIG <full path of the ISAPI configuration file> # WEB_HOME <url mapped path to ISAPI Virtual Directory>/drvisapi.dll # example: # MI_WEBCONFIG c:/web/isapi/web.cnf # WEB_HOME /isapi/drvisapi.dll # If you are using the NSAPI Webdriver, include the following: # Note: The line must be ended with slash "/" # WEB_HOME <url mapped path to NSAPI driver directory> # example: # WEB_HOME /nsapi/ MI_WEBCACHEDIR <drive:/directory name of cache> # example: # MI_WEBCACHEDIR c:/tmp/iuscache MI_WEBDAEMONBASEPORT 5000 What's problem? help me, please. mailto:dankoon@hanmesoft.co.kr