Re: Urgent : Net connection problem on production
Posted in 2003
You may want to check this bug Bug 72414:: ONLINE FAST SUCCESSIVE TCP/IP CONNECT REQUESTS RETURN 908 TO APPLICATION in your release notes ( if this was fixed in your release ) Rgds Preetinder samir BADAOUI wrote: > Hi all, > > After installing an other application on my production box. I receive > the following error when I try to connect to my tcpip server interface : > 908 : Attempt to connect to database server <databaseServerName> failed > No record locks available > > But when I try to connect to my ipcshm server interface, all is ok. > > I have this problem one or 2 times a day. and when I restart my > informix server, my problems are resolved. > > Did some one have any idea what can be this problem ?? It seams like > a resource problem. I reduce my LOCKS config parameter, but the > problem is still here ! > > > I am using Informix 7.24 under AIX 4.3.3 > > Thanks for any help > > _________________________________________________________________ > The new MSN 8: advanced junk mail protection and 2 months FREE* > http://join.msn.com/?page=features/junkmail > > sending to informix-list sending to informix-list