IDS 9.40 and Omniback/data Protector
Posted in 2004
Has anyone experience of getting IDS 9.40 and Data Protector working?
The backup worked on Saturday, just before we converted from 9.30 to 9.40.
Now it doesn't :-(
We have the following problem. Informix call Case 400332 refers:
Platform : HP-UX 11.11
Database: IDS 9.40.FC3W2
Storage Manager: HP Data Protector 5.1
onbar -b -L 0 -w backup fails with the following error:
2004-04-26 16:19:07 15841 15839 Successfully connected to Storage
Manager.
2004-04-26 16:19:08 15841 15839 XBSA Error: (BSACreateObject) A system
error occurred. Aborting XBSA session.
2004-04-26 16:19:20 15841 15839 /opt/informix/9.40/bin/onbar_d complete,
returning 3 (0x03)
Output from bar_dbug.log (BAR_DEBUG set to 9 in $ONCONFIG):
2004-04-26 16:19:08 15841 15839 BSACreateObject: enter
2004-04-26 16:19:08 15841 15839 BSACreateObject: object owner
name createTime
2004-04-26 16:19:08 15841 15839 BSACreateObject: INFORMIX informix
/ifx_shm_2/ifx_shm_2/rootdbs/0 0 0 0 0 0 0
2004-04-26 16:19:08 15841 15839 BSACreateObject: copytype copyid
restoreOrder size resource type status desc objectInfo
2004-04-26 16:19:08 15841 15839 BSACreateObject: 3 0 0 0
0 13 1261770752 R 4 1
2004-04-26 16:19:08 15841 15839 BSACreateObject: return 3 (0x03)
2004-04-26 16:19:08 15841 15839 do_xbsa_error: enter
2004-04-26 16:19:08 15841 15839 do_xbsa_error: input the_error 3 function
BSACreateObject
2004-04-26 16:19:08 15841 15839 do_xbsa_error: return 138 (0x8a)
2004-04-26 16:19:08 15841 15839 barCreateObject: return 3 (0x03)