In article <1998053023105600.TAA14852@ladder01.news.aol.com>, SaTriGuy
<satriguy@aol.com> writes
>>Dear Folks,
>>I would like to create another database server...
>>After creating a config file for the 2nd database server
>>and issuing the command "oninit -i", I got this error:
>>
>>oninit: Fatal error in initializing ASF with 'ASF_INIT_DATA' flags;
>>asfcode = '-25580'.
>>
>>
>>What might probably the cause of this error?
>>
>>Thanks a lot.
>Check to see if you are using a tcp service with the new instance that is
>already in use.
>
>Madison Pruet
Check your online.log
Check in $INFORMIXDIR/etc/$ONCONFIG that SERVERNUM is different from
the first database server.
--
David Williams
Maintainer of the Informix FAQ
Primary site (Beta Version) http://www.smooth1.demon.co.uk
Official site http://www.iiug.org/techinfo/faq/faq_top.html
I see you standin', Standin' on your own, It's such a lonely place for you, For
you to be If you need a shoulder, Or if you need a friend, I'll be here
standing, Until the bitter end...
So don't chastise me Or think I, I mean you harm...
All I ever wanted Was for you To know that I care