Urgent : Net connection problem on production
Posted in 2003
Topics: Installation, Setup & Upgrades, SQL Development & Query Writing, Platform-Specific Issues
Hi all, After installing an other application on my production box. I receive the following error when I try to connect to my tcpip server interface : 908 : Attempt to connect to database server <databaseServerName> failed No record locks available But when I try to connect to my ipcshm server interface, all is ok. I have this problem one or 2 times a day. and when I restart my informix server, my problems are resolved. Did some one have any idea what can be this problem ?? It seams like a resource problem. I reduce my LOCKS config parameter, but the problem is still here ! I am using Informix 7.24 under AIX 4.3.3 Thanks for any help _________________________________________________________________ The new MSN 8: advanced junk mail protection and 2 months FREE* http://join.msn.com/?page=features/junkmail sending to informix-list
On Tue, 26 Aug 2003 12:18:23 -0400, samir BADAOUI wrote: Don't reduce LOCKS increase it! Art S. Kagel > Hi all, > > After installing an other application on my production box. I receive the > following error when I try to connect to my tcpip server interface : 908 : > Attempt to connect to database server <databaseServerName> failed No record > locks available > > But when I try to connect to my ipcshm server interface, all is ok. > > I have this problem one or 2 times a day. and when I restart my informix > server, my problems are resolved. > > Did some one have any idea what can be this problem ?? It seams like a > resource problem. I reduce my LOCKS config parameter, but the problem is still > here ! > > > I am using Informix 7.24 under AIX 4.3.3 > > Thanks for any help > > _________________________________________________________________ The new MSN > 8: advanced junk mail protection and 2 months FREE* > http://join.msn.com/?page=features/junkmail > > sending to informix-list