Re: XPS - coserver problems
Posted in 1998
Use:
Regular Startup EveryDay After Initialization: xctl -b -C oninit
First and ONLY FIRST time Initialization: xctl -b -C oninit -iy
You should be on 8.2 now so as to take advantage of any potential
bug fixes, etc.
If you've set up your ONCONFIG correctly and your environment, the
only thing remaining is to make sure your XMF stuff is set up with
the operating system. Check with your release notes, your system
administrator, and tech support as needed. And remember if you
made changes to one ONCONFIG, it must be propagated across all the
nodes. Judging from your note it looks like you set up a single
coserver, so this shouldn't be a problem.
XPS, it's so much fun!
:-)
Tim
Platinum Repository wrote:
>
> We 've installed Informix XPS (8.1) on a HP (OS: HP-UX 10.20) machine,
> changed the onconfig.xps - file and set te main-environment variables.
> Our Problem:
> after the command:
>
> xctl -b -X= oninit -iyX=
>
> we have the error:
>
> unable to connect to id=1 node=..hostname.. xctl: faild on coserver
> nodes: 1(..hostname..) .
>
> This coserver name is written in the /etc/hosts, ~/etc/sqlhosts and in
> the onconfig.xps file and have the same expression like with the command
> 'hostname'.
>
> How many characters allowed for a hostname?
> What could be our problem?
>
> Thanks for your help!
--
Tim Schaefer
tschaefe@mindspring.com
tim_schaefer@fpl.com
http://www.inxutil.com
Informix on Linux?
Dude... No Way!
This Changes Everything