sqlexecd
Posted in 2003
Topics: Platform-Specific Issues
I am trying informix 5.0 se on linux - the database works (using an ABI kernel)but the sqlexecd fails with 22519 25519 The sqlexecd daemon cannot open the network device.: Primitive not suppo rted by provider -- Direct access to this group with http://web2news.com http://web2news.com/?comp.databases.informix To contact in private, remove nn9o9s-9p+3aa2mm
cmcnab wrote: > I am trying informix 5.0 se on linux - the database works (using an ABI > kernel)but the sqlexecd fails with 22519 > > 25519 The sqlexecd daemon cannot open the network device.: Primitive not > supported by provider You're probably missing /dev/tcp or thereabouts - or it doesn't work identically to the one on SCO. Run strace on the program to see what it fails to open. -- Jonathan Leffler #include <disclaimer.h> Email: jleffler@earthlink.net, jleffler@us.ibm.com Guardian of DBD::Informix v2003.04 -- http://dbi.perl.org/