server discovery failed
Posted in 1999
Topics: General Discussion
I'm using Informix 7.30 TC 7 on NT 4.0 SP3. Everything was fine, but today i cant start the Informix IECC Console on any server/workstation. I get the message: Server discovery failed There were no changes on the servers or workstations (as far as i know), so what has happened?
Hi I have one question how set path to form (.frm) file in 4gl? Thanks
> I'm using Informix 7.30 TC 7 on NT 4.0 SP3. Everything was fine, but > today i cant start the Informix IECC Console on any server/workstation. > I get the message: Server discovery failed > There were no changes on the servers or workstations (as far as i know), > so what has happened? I had the same problem after installation. I did solve this with restart server and adding a server entry into hosts file on NT. L.
Mrozek Jarek wrote: > I have one question how > set path to form (.frm) file in 4gl? DBPATH; also, maybe, DBFORM or DBFORMS. -- Jonathan Leffler (jleffler@informix.com, jleffler@earthlink.net) Guardian of DBD::Informix v0.60 -- see http://www.perl.com/CPAN #include <disclaimer.h>
Anil Kulkarni ( anilk@ltitl.co.in ) solved the problem, he told me: Just restart the IDS service from the Services within control panel. Thats it. I just had to restart one server. But i still dont know why that happened: the first server has a problem, and then all other servers cant be seen in the IECC?