move data between 2 instances
Posted in 2009
Hi all, I request help for this issue weeks ago. It turns out is a bug for this version. "IC59898 - BAD PERFORMANCE ON REMOTE CALLS WHEN USING LONG SQLHOSTS SERVER LIST" I have followed IBM's suggestion to upgrade to IDS 11.5UC3W2 and run some test on our development server. It works. Thanks all for help. Denny -------------------------------------------------------------------------------- ---------------------------------------------------------------------- Hi All, We have 2 databases sitting on same machine. One is our production database, another one is our archive database. We have one simple procedure ( "select from PRODUCTION insert into ARCHIVE" ) to move the old data to archive database. It was running well before. The original version is V7.31UD10. However after I migrate both database to new version V115UC3. We encounter the problem. Normally this archive procedure would only takes around 1 hour to finished, but now it runs very very slow. Seems to me it will take more several days to finish. I have to revert the archive database to old version IDS7.31UD10, then re-run the procedure. Every thing backs to normal. Anybody has idea why and what causing this problem? Thanks for any help. Denny ******************************************* The information contained in this e-mail message may contain privileged and confidential information. If you are not the intended recipient, you are hereby notified that any review, dissemination, distribution or duplication of this communication is strictly prohibited. If you have received this message in error, please notify the sender by return e-mail, delete this message and destroy any copies. Internet e- mail is not guaranteed to be secure or error-free. Messages could be intercepted, corrupted, lost, arrive late or contain viruses. The sender will not be liable for these risks. ******************************************* Ce message électronique pourrait contenir des informations privilégiées et confidentielles. Si vous n'en êtes pas le récipiendaire prévu, nous vous signalons qu'il est strictement interdit d'examiner, de diffuser, de distribuer et de reproduire le présent message. Si vous l'avez reçu par erreur, veuillez prévenir l'expéditeur par courriel, puis effacer ce message et en détruire toute copie. Le courrier électronique n'est pas garanti sécuritaire ni exempt d'erreurs. Les messages pourraient être interceptés, corrompus, égarés, retardés ou contaminés par des virus. L'expéditeur n'est pas responsable de ces risques.