-922 Cannot get name of current working directory
Posted in 2003
Trying to migrate Informix SE V4.10.UC4 from SCO OpenServer 3.2 release 4.2 to Linux RedHat 8.0, the above mentioned error message shows up from r4gl command, at the time of compiling a module If I try to create a database from within isql (Informix-SQL v4.10.UE2) it ends with the same message. However, the database structure gets created normally. All ABI modules for SCO compatibility are loaded, as per the lsmod output. Also, I checked for environment variables and proper permissions in files and directories. Any ideas? I will greatly appreciate any recommendation. Last problem I had was solved by copying the /shlib from the older server. So, my guess is it could need some additional library or file. Regards, R. Poblete