RE: Raw Disk
Posted in 1994
london@drawbax.attmail.com — — source: Informix-list mailing list archive (1991-1998)
Ed, Yes, yes, yes, you could, would probably will have problems since you didn't skip the first 32 blocks, tracks... I encountered this problem both on a raw disk and on a disk array configured as a raw disk w Online 5.0 According to the Admin guide (p. 3-91) there is no way to drop a chunk without dropping the dbspace of which it is attached. Some error messages I got caused by not giving an offset passed the vtoc of the disk were to the effect of bad partion or partition not sane Notices or Warnings. Followed by Online crashes. Goodluck, Brian London IS Director JM Rodgers Co., Inc. 245 Woodport RD Sparta, NJ 07871 (201) 729-6700 london@drawbax.attmail.com