Re: XPS - coserver problems
Posted in 1998
I am using XPS 821UD1 on Solaris 2.5.1 with 4
coservers. Related to your problem - couple of points
1. First try with one coserver only with shared
memory connection only-just to test that XPS is
working fine. If yes then update onconfig and
~/etc/sqlhosts for all of your coservers.The entry
should be like this in ~/etc/sqlhosts
sdwd1m.1 onipcshm sdwsnd01
notused01
sdwd1m.2 onipcshm sdwsnd01
notused02
sdwd1m.3 onipcshm sdwsnd01
notused03
sdwd1m.4 onipcshm sdwsnd01
notused04
Also check onconfig is having correct NETTYPE entry.
2. I was told always use "xctl -C oninit -ivy" . The
v option is to verbose the process.
3. In xps there is a new parameter for port i.e.
CAMPORT. In case you are facing a port connection
problem then change this parameter to some other value.
Try out and let us know if you would face problmes
Sanjeev
---Platinum Repository
<metadata@inform1.informatik.uni-leipzig.de> wrote:
>
> We 've installed Informix XPS (8.1) on a HP (OS:
HP-UX 10.20) machine,
> changed the onconfig.xps - file and set te
main-environment variables.
> Our Problem:
> after the command:
>
> xctl -b -X= oninit -iyX=
>
> we have the error:
>
> unable to connect to id=1 node=..hostname.. xctl:
faild on coserver
> nodes: 1(..hostname..) .
>
> This coserver name is written in the /etc/hosts,
~/etc/sqlhosts and in
> the onconfig.xps file and have the same expression
like with the command
> 'hostname'.
>
> How many characters allowed for a hostname?
> What could be our problem?
>
> Thanks for your help!
>
>
>
_________________________________________________________
DO YOU YAHOO!?
Get your free @yahoo.com address at http://mail.yahoo.com