Problem installing IDS 9.40 on Linux
Posted in 2003
Hi all,
I'm trying to install IDS 9.40.UC1 on Linux RedHat 7.2.
Our server meets all the system requirements given in
ids_machine_notes_9.40.txt.
"oninit -i" fails, with this trace:
...
12:46:20 Building 'sysmaster' database ...
12:46:21 Assert Failed: No Exception Handler
12:46:21 Informix Dynamic Server Version 9.40.UC1
12:46:21 Who: Session(9, informix@dat3ix.seditel.fr, 7545, 0x10d87af8)
Thread(20, sqlexec, 10d58478, 1)
File: mtex.c Line: 431
12:46:21 Results: Exception Caught. Type: MT_EX_OS, Context: mem
12:46:21 Action: Please notify Informix Technical Support.
12:46:21 stack trace for pid 7527 written to /tmp/af.3fce8fc
12:46:21 See Also: /tmp/af.3fce8fc
12:46:23 mtex.c, line 431, thread 20, proc id 7527, No Exception Handler.
12:46:23 The Master Daemon Died
12:46:23 PANIC: Attempting to bring system down
"oninit -is" works a bit more: the databases sysmaster and sysutils are not
built, but the server boots, in quiescent mode.
"onmode -m" then fails with the same error than "oninit -i".
No answer from Informix Tech Support at this time.
Any idea ?
Thanks in advance,
Philippe