Problem with intersolv odbc
Posted in 1999
Topics: Connectivity: ODBC / JDBC / .NET
I am using NT 4.0 and trying to set up a 32 bit intersolv informix ODBC datasource. It gives me an error 126 when trying to configure the data source. Any help would be appreciated.. Thanks in advance, Andrew
I just saw this problem hit me again last week. The problem was that the PATH environment variable did not point to the Informix directory. This might also be the reason for the error you age getting. Jun Nolasco mca wrote: > > I am using NT 4.0 and trying to set up a 32 bit intersolv informix ODBC > datasource. It gives me an error 126 when trying to configure the data > source. Any help would be appreciated.. Thanks in advance, Andrew
mca wrote: > I am using NT 4.0 and trying to set up a 32 bit intersolv informix ODBC > datasource. It gives me an error 126 when trying to configure the data > source. Any help would be appreciated.. Thanks in advance, Andrew As the other correspondent pointed out, this is typically a PATH issue where Windows cannot find the setup DLLs for creating the vendor-specific datasources. This may be because the PATH has not be set up correctly or perhaps the directory with the DLLs has been put on the PATH, but sometimes there is a limit to the length of the PATH variable and the relevant directory is not acknowledged as it's on the end of the PATH variable string. Take a look at http://www.sco.com/cgi-bin/ssl_reference?109358 for a bit more info. Allan ---------------- Allan Gould SCO Technical Support (allang at sco dot com) (Please remove anti-spam measures if replying) SCO SQL-Retriever: http://www.sco.com/vision/products/sqlretriever/
I checked all of this, and it appears to be correct. I installed an Openlink demo, and I can configure the driver, but not connect. On a coworker's machine, I can see the database using 16 bit drivers, but not with the 32 bit drivers. Another ciworker told me that once Informix has been set up for 16 bit access, you need to rebuild the machine for 32 bit access... Thanks! Andrew Jun Nolasco wrote in message <369AD72A.8F11D00E@inx.net>... >I just saw this problem hit me again last week. The problem was that >the PATH environment variable did not point to the Informix directory. >This might also be the reason for the error you age getting. > > >Jun Nolasco > > >mca wrote: >> >> I am using NT 4.0 and trying to set up a 32 bit intersolv informix ODBC >> datasource. It gives me an error 126 when trying to configure the data >> source. Any help would be appreciated.. Thanks in advance, Andrew
When you get the error message you described its due to the fact that you either dont havce the IConnect product installed or you dont have it pathed correctly on your machine. Make sure that the IConnect is installed, setup correctly and on your machines path. Steve In article <qIwm2.1869$0F6.8766@news.cwix.com>, "mca" <r@r.com> wrote: > I am using NT 4.0 and trying to set up a 32 bit intersolv informix ODBC > datasource. It gives me an error 126 when trying to configure the data > source. Any help would be appreciated.. Thanks in advance, Andrew > > -----------== Posted via Deja News, The Discussion Network ==---------- http://www.dejanews.com/ Search, Read, Discuss, or Start Your Own