Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
SaTriGuy — — source: Informix-list mailing list archive (1991-1998)
>We are using Informix Online 7.13. The problem is that usually
>the user threads get blocked and if the applications which was
>accessing the thread exit the database which that thread was accessing
>gets blocked. Hence to access that particular database once again we
>need to bring the Informix to offline mode once again and in that
>process destroying other databases also. Is there a way in which to
>kill that particular user thread which has blocked. Or to remove the
>lock from the database. I have been unable to remove the lock from
>the Informix administrators mode.
What you are describing should not happen. We'd appreciate it if you
would open a case with support on this issue. We would need the onstat -g
all and onstat -a, as well as some description of your application.
Madison Pruet
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.