Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
Art S. Kagel — — source: Usenet: comp.databases.informix
On Wed, 07 Apr 2004 11:07:31 -0400, Eric Rowell wrote:
> What is the use of having the disk accessible to the both boxes?
>
> We currently have systems with Shared Disk running Informix on Solaris. We
> use Legato AAM to handle Application Clustering. This is used in case of a
> failure of the Sun hardware. This will allow the disk to be attached to the
> second server and the database to be brought on-line. The Disk is setup in a
> RAID 5 +1 to lower the chance of Disk failure.
<SNIP>
NO RAID5!! NO RAID5!! NO RAID5!! NO RAID5!! NO RAID5!! NO RAID5!! NO RAID5!!
RAID5+1 is NOT safer than RAID5 alone! You have improved, but not solved,
the problem of losing a second disk during recovery however, you have not
improved protection against partial media failure much at all. Also the
problem of the RAID5 write penalty is just exacerbated by the mirror.
Art S. Kagel
NO RAID5!! NO RAID5!! NO RAID5!! NO RAID5!! NO RAID5!! NO RAID5!! NO RAID5!!
See www.baarf.com
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.