Re: Problem with Informix Workgroup Server on Windows NT
Posted in 1999
In article <372C7665.BF852CA@mail.amsinc.com>, sankar_kasiraman@mail.amsinc.com says... > We are running the Workgroup Server on a Windows NT 4.0 machine. We > acquired a new machine and I ran the installation on that PC. During > installation, I get the following error message - "Unable to initialize > the Database Server". Check the online.log". In the online log file, I > see the message - "DR: DRAUTO is 0 (off)". Also, in the Command line > utilities, I get the following error "Shared memory not initialized for > INFORMIXSERVER (our server name)". If anybody has any ideas, please > e-mail me at sankar_kasiraman@amsinc.com. Thanks. > > Had the similar(same?) Problem some time ago. Problem was a conflict with a motherboard ! Vendor send us 4 PC, One with a different MB. We had to Exchange the Machine ! Christian