Onbar -restart
Posted in 2003
Topics: Backup & Restore
Hi,
I try to do an onbar -restart to restart a backup. In the
online.XXX.YYY.log file, I get this message :
shmget: [EEXIST][17]: key 52584801: shared memory already exists
in the bar_XXX.log file, i get this error :
2003-01-29 15:55:34 16033 16010 Process 16033 received signal 3.
Process will exit after cleanup.
Can someone give me a hint ...
Thanks
Christian
Excuse me, it's in the restore that it fail. When I try to restart a
restore.
Thanks
-----Original Message-----
From: Tseng, Luke [mailto:Luke.Tseng@BancTec.com]
Sent: Thursday, January 30, 2003 3:09 PM
To: 'Farley, Chr....'
Subject: RE: Onbar -restart [181]
You can only -RESTART a restore procedure, but not a backup. If you fail on
any level backup, you need to start a new process because it related to the
logical log position.
Luke
-----Original Message-----
From: Farley, Chr.... [mailto:Christian.Farley@domtar.com]
Sent: Thursday, January 30, 2003 12:48 PM
To: ids@iiug.org
Subject: Onbar -restart [181]
Hi,
I try to do an onbar -restart to restart a backup. In the
online.XXX.YYY.log file, I get this message :
shmget: [EEXIST][17]: key 52584801: shared memory already exists
in the bar_XXX.log file, i get this error :
2003-01-29 15:55:34 16033 16010 Process 16033 received signal 3.
Process will exit after cleanup.
Can someone give me a hint ...
Thanks
Christian
Sounds better.
1. Make sure RESTARTABLE_RESTORE was turned on before you started the
restore. If not, turn it on, kill the engine, and restore it again.
2. RESTARTABLE_RESTORE was on and you did one of,
whole-system restore
point-in-time restore
storage-spaces restore
logical part of a cold restore
"onstat -" to see what state of your server, if on-line, call tech support,
otherwise, try "onbar -RESTART", it should pick up whatever it fails and
goes on.
Luke
-----Original Message-----
From: Farley, Christian [mailto:Christian.Farley@domtar.com]
Sent: Thursday, January 30, 2003 2:50 PM
To: 'Tseng, Luke'; 'ids@iiug.org'
Subject: RE: Onbar -restart [181]
Excuse me, it's in the restore that it fail. When I try to restart a
restore.
Thanks
-----Original Message-----
From: Tseng, Luke [mailto:Luke.Tseng@BancTec.com]
Sent: Thursday, January 30, 2003 3:09 PM
To: 'Farley, Chr....'
Subject: RE: Onbar -restart [181]
You can only -RESTART a restore procedure, but not a backup. If you fail on
any level backup, you need to start a new process because it related to the
logical log position.
Luke
-----Original Message-----
From: Farley, Chr.... [mailto:Christian.Farley@domtar.com]
Sent: Thursday, January 30, 2003 12:48 PM
To: ids@iiug.org
Subject: Onbar -restart [181]
Hi,
I try to do an onbar -restart to restart a backup. In the
online.XXX.YYY.log file, I get this message :
shmget: [EEXIST][17]: key 52584801: shared memory already exists
in the bar_XXX.log file, i get this error :
2003-01-29 15:55:34 16033 16010 Process 16033 received signal 3.
Process will exit after cleanup.
Can someone give me a hint ...
Thanks
Christian
I did
every of these things and, when i try to do onbar -RESTART, I get the
errors messages that was in my original message. Do the Parameter has to be
set 4 the backup ?
Thanks
-----Original Message-----
From: Tseng, Luke [mailto:Luke.Tseng@BancTec.com]
Sent: Thursday, January 30, 2003 4:07 PM
To: 'Farley, Christian'; ids@iiug.org
Subject: RE: Onbar -restart [181]
Sounds better.
1. Make sure RESTARTABLE_RESTORE was turned on before you started the
restore. If not, turn it on, kill the engine, and restore it again.
2. RESTARTABLE_RESTORE was on and you did one of,
whole-system restore
point-in-time restore
storage-spaces restore
logical part of a cold restore
"onstat -" to see what state of your server, if on-line, call tech support,
otherwise, try "onbar -RESTART", it should pick up whatever it fails and
goes on.
Luke
-----Original Message-----
From: Farley, Christian [mailto:Christian.Farley@domtar.com]
Sent: Thursday, January 30, 2003 2:50 PM
To: 'Tseng, Luke'; 'ids@iiug.org'
Subject: RE: Onbar -restart [181]
Excuse me, it's in the restore that it fail. When I try to restart a
restore.
Thanks
-----Original Message-----
From: Tseng, Luke [mailto:Luke.Tseng@BancTec.com]
Sent: Thursday, January 30, 2003 3:09 PM
To: 'Farley, Chr....'
Subject: RE: Onbar -restart [181]
You can only -RESTART a restore procedure, but not a backup. If you fail on
any level backup, you need to start a new process because it related to the
logical log position.
Luke
-----Original Message-----
From: Farley, Chr.... [mailto:Christian.Farley@domtar.com]
Sent: Thursday, January 30, 2003 12:48 PM
To: ids@iiug.org
Subject: Onbar -restart [181]
Hi,
I try to do an onbar -restart to restart a backup. In the
online.XXX.YYY.log file, I get this message :
shmget: [EEXIST][17]: key 52584801: shared memory already exists
in the bar_XXX.log file, i get this error :
2003-01-29 15:55:34 16033 16010 Process 16033 received signal 3.
Process will exit after cleanup.
Can someone give me a hint ...
Thanks
Christian
No, when i did the backup, the parameter was to off. I activated this parameter just before the restore ... -----Original Message----- From: David Williams [mailto:djw@smooth1.fsnet.co.uk] Sent: Thursday, January 30, 2003 5:10 PM To: Farley, Chr.... Subject: Re: Onbar -restart [185] ----- Original Message ----- From: "Farley, Chr...." <Christian.Farley@domtar.com> To: <ids@iiug.org> Sent: Thursday, January 30, 2003 8:53 PM Subject: RE: Onbar -restart [185] > Excuse me, it's in the restore that it fail. When I try to restart a > restore. > Was this backup taken and the restore done with the RESTARTABLE_RESTORE onconfig parameter enabled?