Re: hi Cant load informix online 5.2 on linux -8 ( rpm file)
Posted in 2004
Hi again.
Make sure program permission as below.
-rwsr-sr-- 1 root informix 516167 4'' 17 2003 tbinit
Do you have a set-uid and set-gid?
(i.e) chmod 6744 tbinit
Regards.
--
Tsutomu Ogiwara from Tokyo Japan.
ICQ#:168106592
>From: "RATHER" <myzahoor@yahoo.co.uk>
>To: "Tsutomu Ogiwara" <tsutomu_ogiwara@hotmail.com>
>CC: <informix-list@iiug.org>
>Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file)
>Date: Wed, 7 Jan 2004 10:14:07 +0300
>
>hi
>thnaks.
>
>i did check tbstat -d tbstatus . system is online.
>so how to solve this 529 and 123 error.
>
>thanks and regards
>
>RATHORE
>
>----- Original Message -----
>From: "Tsutomu Ogiwara" <tsutomu_ogiwara@hotmail.com>
>To: <myzahoor@yahoo.co.uk>; <jeansagi@myrealbox.com>
>Cc: <informix-list@iiug.org>
>Sent: Wednesday, January 07, 2004 8:17 AM
>Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file)
>
>
> > Hi RATHER.
> >
> > If you want to use always vt100, xterm -tn vt100.
> >
> > If you get the 529 error, execute tbstat -
> > Make sure status is Online.
> > RSAM Version AJ5.20.UC1 -- OnLine -- Up 00:01:39 -- 4836 Kb
> >
> > -529 Cannot attach to shared memory.
> >
> > This error message appears prior to Version 6.0. Your application
> > program is unable to initialize its connection to the database server
> > because you are using a shared-memory implementation. Either the
> > database shared memory has not been initialized, or the maximum number
> > of users has already started using the system. Check the accompanying
> > ISAM error code for more information.> >
> > -123 ISAM error: no shared memory.
> >
> > This implementation of ISAM uses shared memory; however, the
> > shared-memory partition has not been established. Contact the system
> > administrator or the person who installed the product.
> >
> > Regards.
> >
> > --
> > Tsutomu Ogiwara from Tokyo Japan.
> > ICQ#:168106592
> >
> >
> >
> >
> >
> > >From: "RATHER" <myzahoor@yahoo.co.uk>
> > >To: "Jean Sagi" <jeansagi@myrealbox.com>
> > >CC: <informix-list@iiug.org>
> > >Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file)
> > >Date: Wed, 7 Jan 2004 06:44:30 +0300
> > >
> > >hi
> > >Thanks everboyd for help,
> > >
> > >Now the online 5.2 is online but still remaining lot of thinks.
> > >I used vt100, But every time i start terminal session i have to set the
> > >TERM
> > >every time,then only i can use tbmonitor properly It goese back to its
> > >"xterm " value when i logout from informix.. And after bringing the
> > >Onlines
> > >5.2 to online mode. When i exit and try to use DBACCESS i can't
> > >As soon as i apply DBACCESS it display me the error like :
> > >
> > >529: cant attach to shard memory .....
> > >123: ..............
> > >
> > >So why is it like that. Need your help please.
> > >
> > >thanks and regards
> > >
> > >RATHORE
_________________________________________________________________
The new MSN 8: advanced junk mail protection and 2 months FREE*
http://join.msn.com/?page=features/junkmail
sending to informix-list